BeerPal Forums | back to Website Comments | Reply To This Topic | Start a New Topic

Issues with new website
Displaying posts #1 to #15 of 43 | Jump to page
   < Previous Page   Next Page >    Last Page >>

  AuthorMessage
Flashpro

3257 posts
Posted Oct 05 2018 at 1:47:37 PM   |
1
| Reply |

Do me a favor and post any bugs here! I'm sure there are tons.

Here are some items that I know aren't finished:

Forum needs a lot of work (edits, deletion, quoting, formatting)
Place categories didn't translate to the new system very well. Many say "unknown".
Brewery photos are not copied over yet.
Beer Jokes section not made
KendoSurf

1381 posts
Posted Oct 05 2018 at 1:56:16 PM   |
1
|

I must "change" my Password each time I sign in. I just re-type the same one, and I get in OK.

Not a big deal Flash, but you wanted to know, correct? :)
Flashpro

3257 posts
Posted Oct 05 2018 at 1:59:51 PM   |
1
|

What exactly does it say that makes you change it? I didn't even know I wrote code to try and do that!
KendoSurf

1381 posts
Posted Oct 05 2018 at 2:12:46 PM   |
1
|

Oh. Well, I don't remember the exact wording but it says my Password is wrong. So, I get the email message and change it to what it already was, and I'm in. :D
KendoSurf

1381 posts
Posted Oct 05 2018 at 2:18:00 PM   |
1
|

If it'll help, I can Sign Out and come back, writing down all the steps etc. ???
KendoSurf

1381 posts
Posted Oct 09 2018 at 12:42:05 PM   |
1
|

I've Signed In with no problems the last couple times. Did you make adjustments? Thx.
heemer77

1747 posts
Posted Oct 09 2018 at 2:32:00 PM   |
1
|

Maps defaulted me to Wichita, KS. I am located in Iowa.
Flashpro

3257 posts
Posted Oct 09 2018 at 2:35:08 PM   |
1
|

No changes made to the sign in system. It may have been giving you problems before when I was copying data from the old database all the time.
Flashpro

3257 posts
Posted Oct 09 2018 at 2:37:00 PM   |
1
|

Geez I really need a way to quote in replies. Anyway, the maps default to he location of the IP address you are signed in under. The whole maps feature needs a lot of work!
Chopz

705 posts
Posted Oct 10 2018 at 1:26:27 AM   |
1
|

Trying to add beers and did work yesterday until I hit this message (and getting again today)

Microsoft OLE DB Provider for ODBC Drivers error '80040e14'

[MySQL][ODBC 3.51 Driver][mysqld-5.0.45-community-nt-log]You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 's Bay IPA', '0', '451', '2018-10-10 01:25:23', '2018-10-10 01:25:23', '11790', '' at line 1

/beer_add4.asp, line 104
Flashpro

3257 posts
Posted Oct 10 2018 at 9:38:16 AM   |
1
|

Chopz what is the exact name of the beer you’re adding that gives that error? I’ll look into it after work tonight. I have some ideas and I think it has to do with the name.
heemer77

1747 posts
Posted Oct 10 2018 at 2:26:47 PM   |
1
|

Flash, I realized that I hadn't entered the zipcode in the search. The map just started with Wichita. Once I entered the zip code it took me to the right place.
Flashpro

3257 posts
Posted Oct 10 2018 at 6:58:21 PM   |
1
|

I think I fixed the problem with adding a beer. The error should have been from a beer name with an apostrophe in it.
Chopz

705 posts
Posted Oct 10 2018 at 9:25:37 PM   |
1
|

Yes, had an apostrophe ??. Thanks!
Chopz

705 posts
Posted Oct 10 2018 at 11:46:03 PM   |
1
|

Ha! When you type a thumbs-up emoji it does this - ?? (as seen on my previous post). BTW, when we go to a brewery page, will we have the blue marks to say which one we tried already ?
Chopz

705 posts
Posted Oct 10 2018 at 11:54:59 PM   |
1
|

Oh, and just trying to add a beer pic now and won't let me, written 1). Screen Shot 2018-10-10 at 11.52.34 PM.png (564.32 KB)
ERROR: Internal Server Error


Displaying posts #1 to #15 of 43 | Jump to page
   < Previous Page   Next Page >


Reply To This Topic